À propos WordPress 2.0

While Raff already upgraded his blog to the new version 2.0, I’ve been worrying about some problems with this newest version of WordPress. But I think I finally came to a decision: I won’t upgrade till a less buggy version is out. And, with such a cool adminpanel, who would be eager to upgrade to WordPress 2.0?

5 thoughts on “À propos WordPress 2.0”

  1. 1. point see frederico
    2. point :P yesterday the comments were unavailable so i dont think 1.5 is that good either ;)
    3. point remind me that i have an idea for a post ;)

  2. :D : sorry federico my spelling-skill is stranded on an unknown planet far far away from here

  3. @ federico
    Yes it would also work with WP 2.0, but as a major reason for most people to switch is the so called fantastic new user interface (WYSIWYG editor etc., which I would be the first thing I’d deactivate), but as I like my current adminpanel, I don’t see a reason to upgrade. Considering that there are still some bugs, I rather wait till version 2.1. :-) Oh and I just read on the official site that they still have problems with the new AJAX (another reason not to upgrade…) doesn’t function in Safari yet, which is however the browser I use.

    @ serge
    ad 2: I kinda messed with the .htaccess which caused some major problems, the RSS feed didn’t work correctly either. :D
    ad 3: login and start writing. :-)

Leave a Reply

Your email address will not be published. Required fields are marked *